Blog gratis
Reportar
Editar
¡Crea tu blog!
Compartir
¡Sorpréndeme!
computacion1/NUEVAS TECNOLOGÍAS// Blog de los Prof. Rita Fasolino y Mario Freschinaldi.
>>>Nexo para comunicarnos y aprender más, fuera del horario de clase.*** Mail Rita Fasolino:rita.docente.tic@gmail.com Mail Mario Freschinaldi:enviotp@gmail.com /EN AS: JVG Nuevas Tecnologías (nombr
22 de Septiembre, 2015

10 fórmulas de Excel que todo el mundo debe conocer

Autor: mariof2005, 21:58, guardado en TEORÍA

La suma simple (SUMA)

Permite sumas varios datos numéricos, como en la escuela. Existen dos formas de hacerlo.

La primera permite sumar celdas contiguas (en un fila o en una columna):

Escribe =SUMA(primera_celda:última_celda) en la celda donde deseas que aparezca el resultado.

Variante: Esta fórmula también permite sumar todos los números contenidos en un área rectangular específica (formada por varias filas y columnas), si consideras como primera celda a aquella ubicada en el vértice superior izquierdo y como última a aquella que se encuentra en el vértice inferior derecho.

En los ejemplos siguientes, “primer_celda:última_celda” siempre será designado con el término “rango”.

El segundo método te permitirá sumar celdas individuales (no contiguas):

Escribe =SUMA(celda1;celda2;celda3;celda4) en la celda donde quieres que aparezca el resultado.

Ejemplo:

Somme Excel

Para sumar el contenido de la columna de la izquierda, escribe en una celda de tu elección =SUMA(A1:A5).

Para sumar el contenido de toda la tabla, escribe en una celda=SUMA(A1:A5).

Para sumar solamente las celdas que tienen un número negativo, escribe en una celda

=SUMA(A1:B3:B5).

Sumar de acuerdo a un criterio determinado (SUMAR.SI)

Ten en cuenta que esta función sólo está disponible a partir de Excel 2007.

Una tabla puede presentarse en la forma de una lista con diferentes datos, aunque tú no desees trabajar con todos ellos a la vez.

Si esta lista es larga, puede resultar tedioso seleccionar uno por uno los elementos idénticos para sumarlos. En este caso, es posible ordenarle a Excel que los encuentre y a continuación los sume con la siguiente fórmula:

=SUMAR.SI(rango;”criterio”;rango_suma).

El “criterio” es la condición a buscar en la tabla. El rango es el rango de celdas que contienen el criterio a evaluar. Rango_suma es el rango de celdas donde se encuentran los números que deseas sumar.

Ejemplo:

Somme Si Excel

En este ejemplo, el criterio que buscamos es “rojo”.

Para sólo calcular el número de “rojos”, escribe en una celda la siguiente fórmula: =SUMAR.SI(B1:B5;”rojo”;A1:A5).

Sumar de acuerdo a varios criterios (SUMAR.SI.CONJUNTO)

Una tabla puede brindar una amplia variedad de información. Excel te permite sumar datos numéricos que cumplan con diferentes criterios, gracias a esta fórmula especial:

=SUMAR.SI.CONJUNTO(rango_suma;rango_criterios1;criterios1;rango_criterios2;criterios2;….).

Rango_suma es el rango de celdas donde se encuentran los números que deseas sumar.

Rango_criterios1 representa el rango de celdas que contienen los datos referidos al primer criterio, rango_criterios2 se refiere al segundo criterio, etc.

Criterio1 es la primera condición a buscar en la tabla, etc.

Ejemplo:

Tableau Excel

Para conocer el total de puntos obtenidos por los miembros del equipo amarillo, escribe en una celda de tu elección la siguiente fórmula:

=SUMAR.SI.CONJUNTO(D1:D13;C1:C13;C1;B1:B13;B1).

Variante: No es obligatorio seleccionar la primera y la segunda celda de una columna o fila, también puedes seleccionar toda la columna. En lugar de B1:B13, indica únicamente B:B.

Contar las celdas que cumplen un criterio (CONTAR.SI)

En lo que se refiere a las estadísticas, quizás quieras saber cuántas veces se repite una información a lo largo de una columna. En este caso, empleamos la siguiente fórmula:

=CONTAR.SI(rango;”criterio”).

El rango representa el rango de celdas que contienen los datos numéricos a analizar. Criterio es la condición a buscar en la tabla.

Ejemplo:

En la tabla anterior, deseamos saber cuántas mujeres participaban del juego. Entonces, escribimos en una celda la siguiente fórmula:=CONTAR.SI(B1:B13;”Woman”).

Sumar las celdas que cumplen varias condiciones (SUMAPRODUCTO)

Esta fórmula te brinda una estadística exacta para responder a esta pregunta: Cuántas veces se cumplen una serie de condiciones específicas en tu tabla. Esta fórmula te brindará la respuesta:

=SUMAPRODUCTO((rango_criterios1=”criterio1″)*(rango_criterios2=”criterio2″)).

Rango_criterios1 representa el rango de celdas que contienen los datos referentes al primer criterio, rango_criterios2 se refiere al segundo criterio, etc. Criterio1 es la primera condición a buscar en la tabla, etc.

Ejemplo:

Si utilizamos esta función en la tabla precedente, seremos capaces de determinar, por ejemplo, cuántos hombres forman parte del equipo amarillo. Sólo debemos escribir en una celda la siguiente fórmula:

=SUMAPRODUCTO((B1:B13=”Hombre”)*(C1:C13=”amarillo”)).

Sumar las celdas que verifican dos condiciones específicas (SUMAPRODUCTO)

Como ya hemos visto, SUMAPRODUCTO es principalmente una herramienta estadística capaz de determinar cuántas veces se cumplen ciertas condiciones. Te permitirá conocer cuántas números están comprendidos entre dos valores específicos, gracias a la siguiente fórmula: =SUMAPRODUCTO((rango>=mínimo)*(rango<=máximo)).

Rango representa el rango de celdas que contienen los datos numéricos a analizar. Mínimo y máximo son los valores entre los cuales deben estar los números que buscamos.

Ejemplo:

Supongamos que en la tabla precedente deseamos saber cuántos jugadores marcaron entre 150 y 200 puntos. Entonces, debemos escribir en una celda la siguiente fórmula:

=SUMAPRODUCTO((D1:D13>=150)*(D1:D13<=200)).

El promedio (PROMEDIO)

Sería una pérdida de tiempo repetir la definición de promedio. Principalmente, porque es muy simple calcularlo con la siguiente fórmula: =PROMEDIO(rango)

El rango representa el rango de celdas que contienen los datos numéricos a analizar.

Ejemplo:

Moyenne Excel

Para calcular el promedio de todos estos números, escribe en una celda la siguiente fórmula: =PROMEDIO(A1:A5). Como en casos anteriores, también funciona con un rango de números en varias columnas o separados por comas.

Máximos y mínimos (MAX y MIN)

Buscar el valor más grande o más pequeño entre una gran cantidad de datos puede resultar un verdadero fastidio. Felizmente, Excel brinda una fórmula que hace el trabajo por ti. Es muy fácil de utilizar y se escribe de la siguiente manera:

=MAX(rango)

=MIN(rango)

El rango representa el rango de celdas que contienen los datos numéricos a analizar.

Variante: Puedes aplicar la búsqueda a varios rangos de celdas. En ese caso, las fórmulas serían:

=MAX(rango1;rango2)

=MIN(rango1;rango2)

Ejemplo:

Si quieres conocer el mayor valor de la tabla precedente, debes escribir en una celda esta fórmula: =MAX(A1:A6).

Si, por el contrario, deseas saber el menor valor numérico, escribe:=MIN(A1:A6).

Por supuesto, estas fórmulas son especialmente útiles en las tablas de gran tamaño.

Bonus Track: Cómo calcular porcentajes en Excel

Antes de acabar vamos a realizar un breve repaso al mundo de los porcentajes en Excel. Este apartado no pretende ahondar a fondo en el tema, pero os invitamos a dejarnos cualquier duda al respecto en los comentarios. Si vemos suficiente interés nos plantearemos realizar un tutorial específico.

Si quieres obtener el porcentaje de cierta cantidad es tan fácil como hacer la multiplicación por el porcentaje que queremos obtener.

Ejemplo:

Imaginemos que queremos averiguar cuál es el 75% de 300, que es el valor de la celda A2. Basta con introducir el porcentaje deseado en la celda B2 mientras que en la celda C2 introducimos una fórmula que multiplique ambos valores. El valor resultante debería salirte 225. Aquí te dejamos tres fórmulas de multiplicación que puedes utilizar.

=300*75%

=300*75/100

=300*0.75

Palabras claves , , , , , , , , ,
Sin comentarios  ·  Recomendar

img

Más sobre este tema ·  Participar
Comentarios (0) ·  Enviar comentario
Esta entrada no admite comentarios.
Calendario
Ver mes anterior Septiembre 2017 Ver mes siguiente
DOLUMAMIJUVISA
12
3456789
10111213141516
17181920212223
24252627282930
Buscador
Blog   Web
Tópicos
» DESAFÍOS MATEMÁTICOS (33)
» NOTIFICACIONES (10)
» Programa Materia (2)
» SEGURIDAD INFORMÁTICA (148)
» TECNOLOGÍA Y CHIMENTOS (108)
» TEORÍA (88)
» TEXTIL (2)
» TRABAJOS PRÁCTICOS (11)
» VIDEOS TUTORAILES (8)
Nube de tags  [?]
Secciones
» Inicio
Enlaces
Más leídos
» Funciones Estadisticas en Excel
» MAPA CONCEPTUAL BUSCADORES EN INTERNET
» Pasar datos de una hoja Excel a otra
» PLACA MADRE-MOTHERBOARD
» POWERPOINT PONER FLECHAS
» SImuladores-Su uso en Educación
» Sistema Operativo Linux
» Sistema Operativo Windows | Propiedades
» Tabla Pitagórica en Excel
» TP WORD 6 | EDITOR DE ECUACIONES
Se comenta...
» Sistema Operativo Windows | Propiedades
2 Comentarios: dater, adriana
» Alterados por PI Alterados por Pi | Capítulo 1 - Números primos
1 Comentario: ALEJANDRA
FULLServices Network | Blog gratis | Privacidad